Рубрика: Mikrotik

Mikrotik — Перезагрузка по расписанию

На днях коллеги потребовалось перегружать Mikrotik раз в сутки. Инструкции в интернете полно Google всегда в помощь как говорит мой друг TangaRUS, внесу и я немного строк: /system script add name=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/system reboot" /system scheduler add interval=1d name=Reboot on-event=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/12/2013 start-time=06:00:00

Mikrotik — Пример правил filters для Mikrotik RouterOS

Для того чтобы применить данные правила и не потерять доступ к маршрутизатору, нужно создать лист safe и внести ип адрес или сеть, откуда будете подключаться к маршрутизатору. У меня сеть 10.8.248.0/21 /ip firewall address-list add address=10.8.248.0/21 comment="OFFICE_LAN" list=safe   /ip firewall filter add action=accept chain=forward comment="" disabled=no add action=accept chain=input comment="accept established connection packets" connection-state=established disabled=no …

Эффективный Failover на Mikrotik без скриптов

Есть два ISP-GW ISP-1 XX.XX.34.53 ISP-2 192.168.9.1 Прописан маршрут до DNS Goole 8.8.8.8 через ISP-1 Нужно чтобы каждую минуту (допустимо в моей организации) проверялся канал если не доступен интернет на 1м ISP перевести интернет на второй   Настройка делается через утилиту Netwatch (находится в меню Tools) Будем проверять DNS Goole 8.8.8.8   В раздел UP пишем: …

Mikrotik — автоматическое переключение на резервный канал

На складе подключили резервный канал (Yota), надо настроить резервирование каналов: eth3 — Основной канал eth4 — Резервный канал Прописываем IP для интерфейсов: /ip address add address=10.8.10.100/24 broadcast=10.8.10.255 comment=LAN disabled=no interface=eth2 network=10.8.10.0 add address=192.168.15.1/24 broadcast=192.168.15.255 comment=isp2 disabled=no interface=eth4 network=192.168.15.0 add address=192.168.20.253/24 broadcast=192.168.20.255 comment=isp1 disabled=no interface=eth3 network=192.168.20.0 Прописываем основные маршруты: /ip route add check-gateway=ping comment=gw1 disabled=no distance=1 dst-address=0.0.0.0/0 …

Mikrotik — быстрая настройка точки доступа RB951G-2HnD

Я приведу пример готовой настройки и расскажу только об основных настройках, так как в рамках одной стати сложно описать весь принцип работы и настройки. Итак, прежде чем настраивать MikroTik, я рекомендую, сбрось настройки и удалить default config. После успешного сброса настроек и удаления default config приступим к настройки. 1. У нас должен быть настроен WAN порт …

Настройка IPSec IPIP tunnel Microtik v6.X Cisco

На днях ко мне обратился хороший человек с просьбой настроить IPSec между офис (Mirotik) и дата-центром (Cisco). Описание сети: 217.74.XX.XX — дата-центр 85.30.XX.XX — офис 10.80.80.0/24 — сеть дата-центра 192.168.101.0/24 — сеть офиса Приступим к настройке: Создаем IPsec peer 2) Настраиваем правила IPsec 3) Настраиваем шифрования правил IPsec 4) Создаем IPIP туннель 5) Настраиваем маршрутизацию трафика …